I'm losing friends? :(

View previous topic View next topic Go down

I'm losing friends? :(

Post by JeannaBearFun on Thu Sep 02, 2010 8:29 am

Hi Cybearguides,

I've been adding more friends lately and I notice when I'm on the den screen, they're all added. But when I get into Buildabearville they're not. And that's a bit of a problem to me because I was hoping to join my friend Maddie from real life on Buildabearville, but not just on the dens, like so I can whisper where are you or hi and all that.

Here are some pictures:




I've cleared my cache and it's still like that. This is a glitch..? Do you think it will be fixed soon? (:

JeannaBearFun
BABV Events Planner


Back to top Go down

Re: I'm losing friends? :(

Post by JoeCyBearGuide on Fri Sep 03, 2010 2:08 am

JeannaBearFun wrote:Hi Cybearguides,

I've been adding more friends lately and I notice when I'm on the den screen, they're all added. But when I get into Buildabearville they're not. And that's a bit of a problem to me because I was hoping to join my friend Maddie from real life on Buildabearville, but not just on the dens, like so I can whisper where are you or hi and all that.

Here are some pictures:




I've cleared my cache and it's still like that. This is a glitch..? Do you think it will be fixed soon? (:

That's weird

Please email vwhelp@buildabear.com to have your account checked.

JoeCyBearGuide
Build-A-Bearville CyBearGuide


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum